Konuyu Oyla:
  • Toplam: 0 Oy - Ortalama: 0
  • 1
  • 2
  • 3
  • 4
  • 5
[GÜNCEL] Tek TIK = Squid & Dropbear ssh kolay kurulum
@iLLeGaLTeam1 normal squid proxy ile simple inject i kullanamazsın. Burda satılan proxyler modlu proxy yani yöntemin çalışmasına uygun olarak ayarlanmış proxyler. Nasıl modlandığı da yöntemin kapanmaması için gizli kalmak zorunda.
Ara
Cevapla
gecemor bu kurduğum proxy'le bağlanıyorum. Bu ikinci oldu sony'e saldırı yapmışım gibi sony'den mail geliyor ve sunucumu kapatıyorlar. Sence buna ne sebep oluyor? ( Sony'nin sitesine girdiğimi hatırlamıyorum, uplay ve origine girmiştim o gün geldi. )
Ara
Cevapla
okadarını bilemem senin vps aldığın şirketle arandaki mevzu, gelen mailleri dikkate alıp onaylama vb gibi şeyleri ihmal etmeyeceksin. veya destek ekibiyle görüşüp durumu izah edeceksin vs vs.. Onun haricinde burdaki kurulum kodlarıyla o durumun uzaktan yakından alakası yok.
Cevapla
root@AWI-249105:~#<<<<<< MENU >>>>>>
   1- Squid Proxy
   2- Dropbear SSH
   3- Exit
islem yapmak istediginiz bolumu seciniz: 1
_____ Squid Proxy Menu _____
   1- Squid Proxy Kur
   2- Squid Port Degistir
   3- Sifre Koy
   4- Sifre Degistir
   5- Sifreyi Kaldir
   6- Squid'i Kaldir
   7- Geri
Yapmak istediginiz islemi seciniz: 1
Hit:1 http://it.archive.ubuntu.com/ubuntu bionic InRelease
Hit:2 http://it.archive.ubuntu.com/ubuntu bionic-updates InRelease
Get:3 http://security.ubuntu.com/ubuntu bionic-security InRelease [88.7 kB]
Hit:4 http://it.archive.ubuntu.com/ubuntu bionic-backports InRelease
Fetched 88.7 kB in 1s (170 kB/s)
Reading package lists... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
squid is already the newest version (3.5.27-1ubuntu1.3).
0 upgraded, 0 newly installed, 0 to remove and 6 not upgraded.
Traceback (most recent call last):
  File "servertools.py", line 202, in <module>
    squid()
  File "servertools.py", line 37, in squid
    dosya=open(yol).read()
IOError: [Errno 2] No such file or directory: '/etc/squid3/squid.conf'
squid proxy kuramadım yardım lütfen
Ara
Cevapla
@cevizyiyen eğer kodları düzenleme şansın varsa
 
Kod:
if platform.platform().find("Ubuntu-16.04") > -1 :
yazan yere Ubuntu-18.04 (veya tam olarak neyse sürüm) yazarak tekrar deneyebilirsin, çünkü bunu yapalı baya oldu o zamanlar ubuntu 16 yeni çıkmıştı, ubuntu 14 kullanıyorduk genelde. Bu yüzden kodda ilk olarak sürümü 16 diye arıyor, bulamayınca 14 müş gibi muamele yapıyor. Müsait bi zamanda tekrar bu kodları düzenlerim ama şimdi 18 denemesi yapmadan net bir şey söyleyemem.
Cevapla



Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  YENİ Cloud Torrent Scripti; Peerflix server Kurulum (Ubuntu 16.04) pyro 50 32,999 20-01-2018, Saat: 23:36
Son Yorum: pepu9898
  YENİ Squid İnject Proxy Kurulum Kodu (tek tık) gecemor 177 112,979 26-06-2017, Saat: 09:01
Son Yorum: Norm Arslan
  GÜNCEL ShadowSocks Otomatik kurulum gecemor 13 10,092 06-04-2017, Saat: 01:18
Son Yorum: gecemor
  Ubuntu&Centos Squid Proxy Kurulumu muammer52 14 13,110 01-02-2017, Saat: 15:10
Son Yorum: gecemor
  YENİ vps terminalden squid proxy portunu değiştirme gecemor 11 10,199 28-01-2017, Saat: 00:55
Son Yorum: gecemor

Hızlı Menü:


Konuyu Okuyanlar: 1 Ziyaretçi
Change Theme